bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[zh-cn][3.6] Lay out 3.6 Affiliates buttons for zh-cn

RESOLVED FIXED

Status

Firefox Affiliates Graveyard
affiliates.mozilla.org banners
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: chelsea, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Hi Rachel!

We have new affiliate buttons for a 3.6 upgrade campaign. This buttons are different as users who are on Firefox 3.6 will get a different button than users on a different version of Firefox or a different browser. This is why each button has two states. 

Please provide a translation below and we will get it laid out.

Button 1 state 1:
Get up to speed. Upgrade your Firefox.

Button 1 state 2:
Different by design. Mozilla Firefox. 

Button 2 state 1:
Surf up to 7 times faster. Upgrade your Firefox.

Button 2 state 2:
Fast, flexible, secure. Mozilla Firefox.

To see what these buttons look like, please look at the screen caps attached:
http://cl.ly/3M1j1G2q2J3k011B091R
http://cl.ly/2V0r2v2s1C120P3N3C3a

Thanks and let me know if you have any questions.

Comment 1

6 years ago
Hi Chelsea,

Pls find the translation in line.

Button 1 state 1:
Get up to speed. Upgrade your Firefox.
现在就来提速。升级你的火狐浏览器。

Button 1 state 2:
Different by design. Mozilla Firefox. 
非凡设计。Mozilla 火狐浏览器。

Button 2 state 1:
Surf up to 7 times faster. Upgrade your Firefox.
上网速度提升七倍。升级你的火狐浏览器。

Button 2 state 2:
Fast, flexible, secure. Mozilla Firefox.
超快,灵活,安全。Mozilla 火狐浏览器

Regards,
Rachel
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Hi Rachel, 

Here are the upgrade buttons laid out. Can you have a look and confirm that they're correct?

Thanks!
Chelsea

http://cl.ly/3H3x0F242p1l

Comment 3

6 years ago
Hi Chelsea,

The layout seemes good.
Only that the mixed strings of Mozilla and 火狐浏览器 in the banner is not very consistent.
Considering consistency of characters, please take off 'mozilla' from the banners if it's fine for you.

Thanks!
Regards,
Rachel

(In reply to Chelsea Novak [:chelsea] from comment #2)
> Hi Rachel, 
> 
> Here are the upgrade buttons laid out. Can you have a look and confirm that
> they're correct?
> 
> Thanks!
> Chelsea
> 
> http://cl.ly/3H3x0F242p1l
(Reporter)

Comment 4

6 years ago
Thanks Rachel, 

I'll pass that along and post the corrections here.

Comment 5

6 years ago
(In reply to Chelsea Novak [:chelsea] from comment #4)
> Thanks Rachel, 
> 
> I'll pass that along and post the corrections here.

Great, thanks!
(Reporter)

Comment 6

6 years ago
Hey Rachel, 

Here are the corrected banners. Please have a look and let me know if they're right.

Best, 
Chelsea

http://cl.ly/421R2c3k3t3x
http://cl.ly/image/2c0B1F2u1M2Y
(Assignee)

Updated

3 years ago
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.