Closed Bug 771553 Opened 8 years ago Closed 5 years ago

XML Parsing Error: unexpected parser state

Categories

(Core :: General, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: geeknik, Unassigned)

References

()

Details

While browsing the interwebz today, I came across https://www.zdnet.com/blog/microsoft/windows-7-battery-fix-available-for-lg-notebooks-and-more-windows-news-bits/5790, which didn't load and instead gave me the following error which I've never seen before:

XML Parsing Error: unexpected parser state
Location: jar:file:///C:/Program%20Files/Nightly/omni.ja!/chrome/toolkit/content/global/netError.xhtml
Line Number 308, Column 68:        <div id="ed_connectionFailure">&connectionFailure.longDesc;</div>
-------------------------------------------------------------------^

64-bit Firefox Nightly 16.0a1 (Built from http://hg.mozilla.org/mozilla-central/rev/4b1249ae1906) running on 64-bit Windows 7 Pro SP1.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.