update a talos.zip to include specialpowers, a11y, dirty, v8, sunspider changes

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 months ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty])

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

6 years ago
we have a lot of changes in the works with talos and we are due for an update on production.  This should have no impact on numbers, so it is deploy and relax.

One small possibility is that the specialpowers stuff will cause failure, but the problems we saw before are fixed and already deployed.

the talos.zip is located at:
http://people.mozilla.org/~jmaher/taloszips/zips/talos.e749392c5c37.zip
(Assignee)

Comment 1

6 years ago
Created attachment 639724 [details] [diff] [review]
talos.json patch to capture new talos.zip (1.0)
Attachment #639724 - Flags: review?(bugspam.Callek)
(Assignee)

Updated

6 years ago
Summary: update a talos.zip to include specialpowers, a11y, dirty, v8, sunspider changes (1.0) → update a talos.zip to include specialpowers, a11y, dirty, v8, sunspider changes
(Assignee)

Updated

6 years ago
Blocks: 771140, 771137

Updated

6 years ago
Assignee: nobody → armenzg

Comment 2

6 years ago
Deployed.
Passing it to jmaher.
Assignee: armenzg → jmaher
(Assignee)

Comment 3

6 years ago
landed:
https://hg.mozilla.org/mozilla-central/rev/9abaedb956a1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Comment on attachment 639724 [details] [diff] [review]
talos.json patch to capture new talos.zip (1.0)

rs+ since this already landed, and armen deployed
Attachment #639724 - Flags: review?(bugspam.Callek) → review+
(Assignee)

Comment 5

6 years ago
backed this out, but this is successfully uploaded and I will not be landing a patch for this specific talos again.
(Assignee)

Comment 6

6 years ago
I could file a bug that is a 100% duplicate of this bug, or I could reopen an ask to get this uploaded:
http://people.mozilla.org/~jmaher/taloszips/zips/talos.18ae2ce2749b.zip
Assignee: jmaher → nobody
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Component: Release Engineering: Automation (Release Automation) → Release Engineering: Automation (General)
QA Contact: bhearsum → catlee
Whiteboard: [buildduty]
(Assignee)

Comment 8

6 years ago
Created attachment 640281 [details] [diff] [review]
change talos.json to point to new talos.zip (1.0)
Assignee: nobody → jmaher
Attachment #639724 - Attachment is obsolete: true
Status: REOPENED → ASSIGNED
Attachment #640281 - Flags: review?(jhammel)

Comment 9

6 years ago
Comment on attachment 640281 [details] [diff] [review]
change talos.json to point to new talos.zip (1.0)

wfm
Attachment #640281 - Flags: review?(jhammel) → review+
(Assignee)

Comment 10

6 years ago
https://hg.mozilla.org/mozilla-central/rev/072784f83257
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Product: mozilla.org → Release Engineering
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.