If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ja-JP-mac l10n dep/nightly builds should not be generated for Windows or Linux

RESOLVED DUPLICATE of bug 1249479

Status

Release Engineering
General Automation
P5
normal
RESOLVED DUPLICATE of bug 1249479
5 years ago
a year ago

People

(Reporter: whimboo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2919] [mozmill-l10n], URL)

(Reporter)

Description

5 years ago
As Ben and me have seen while checking our Mozmill l10n test results at the dashboard (see below), we are re-packaging Windows builds for the ja-JP-mac locale. This should really only happen for Mac and no other platform.

The pulse message we got relates to this test report:
http://mozmill-ci.blargon7.com/#/l10n/report/e2b510e5d4ce4614a48bf3e6fb049ecd
It's silly that this happens, very low priority to fix though.
Priority: -- → P5
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering

Updated

3 years ago
Whiteboard: [mozmill-l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2911] [mozmill-l10n]

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2911] [mozmill-l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2915] [mozmill-l10n]

Updated

3 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2915] [mozmill-l10n] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2919] [mozmill-l10n]

Comment 2

2 years ago
The converse is also true: we should not generate ja builds on Mac.
Summary: ja-JP-mac l10n-dep builds should not be generated for Windows → ja-JP-mac l10n-dep builds should not be generated for Windows or Linux
(Reporter)

Comment 3

2 years ago
As seen today in bug 1194207 this also happens for l10n nightly builds.
Summary: ja-JP-mac l10n-dep builds should not be generated for Windows or Linux → ja-JP-mac l10n dep/nightly builds should not be generated for Windows or Linux
(Reporter)

Updated

2 years ago
See Also: → bug 1194207
As far as I can see they're not any more
 http://archive.mozilla.org/pub/firefox/nightly/2016/07/2016-07-10-00-40-20-mozilla-aurora-l10n/
 http://archive.mozilla.org/pub/firefox/nightly/2016/07/2016-07-10-03-02-17-mozilla-central-l10n/

Looks like it was fixed by bug 1249479 as part of release promotion:
 https://hg.mozilla.org/mozilla-central/rev/15b296156b81
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1249479
You need to log in before you can comment on or make changes to this bug.