Cannot delete 2 consecutive bookmark separators

VERIFIED DUPLICATE of bug 80833

Status

SeaMonkey
Bookmarks & History
P2
normal
VERIFIED DUPLICATE of bug 80833
17 years ago
12 years ago

People

(Reporter: doctor__j, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
mozilla0.9.2
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.8.1+) Gecko/20010422
BuildID:    2001042220

Reproducible: Always

Steps to Reproduce:
1. Create 2 bookmark separators in succession.
2. Select both separators.
3. Delete using the right-click menu.

Actual Results:  Only one separator was deleted.

Expected Results:  Both separators should be deleted.
I see this too, linux build 2001-04-22-21
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Summary: Cannot delete 2 consecutive bookmark separators → Cannot delete 2 consecutive bookmark separators
(Reporter)

Comment 2

17 years ago
Indeed, this bug is a special case of the real bug that's annoying me.

When you highlight a range of bookmarks by and try to delete them, you cannot
delete them ALL.  Here's how...

1. Highlight bookmarks A, B, C, D, E, F and G, then try to delete it using right
click menu.  You will see immediately that all selected bookmarks are gone.
2. Switch to the browser and pull down the Bookmarks menu.  You saw some of
those deleted bookmarks reborn.
3. Close the bookmark window and open bookmark window again.  Even _more_
deleted bookmarks shown up.

Annoying, isn't it?

Should I file this as a separate bug??

Comment 3

17 years ago
I see this on current w2k bits, this is flat-out annoying -> nsbeta1
Keywords: nsbeta1, nsdogfood

Comment 4

17 years ago
nav triage team:

Yes, this is annoying. Makring nsbeta1+, p2, and mozilla0.9.2
Keywords: nsbeta1 → nsbeta1+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2

Updated

17 years ago
Keywords: nsdogfood → nsdogfood-
dup of more general 80833

*** This bug has been marked as a duplicate of 80833 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.