Unable to Scroll when the youtube player controls are used

RESOLVED DUPLICATE of bug 764390

Status

()

RESOLVED DUPLICATE of bug 764390
6 years ago
4 years ago

People

(Reporter: thanujkumark, Unassigned)

Tracking

13 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

Clicked on player controls in youtube weblink when the video was playing.

1. To pause the playing video
2. To move forward to a specific location
3. Used volume controls


Actual results:

1. I am unable to go up an down the screen when i user the arrow keys.
2. using the mouse pad of laptop to scroll up and down fails.
3. Overall , i need to re open a new video to start scrolling up and down using arrow keys and the mouse pad.


Expected results:

Irrespective of what ever i do in the player while video is being played, i should be able to scroll up and down using both arrow keys and the mouse pad.

Comment 1

6 years ago
You need to disable protected mode in Flash 11.3, see http://forums.adobe.com/thread/1018071?tstart=0 (§ "last resort")
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 764390
You need to log in before you can comment on or make changes to this bug.