Closed Bug 771837 Opened 8 years ago Closed 8 years ago

Segmentation fault in jsinferinlines.h:91

Categories

(Firefox :: Untriaged, defect)

12 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 714645

People

(Reporter: kdevel, Unassigned)

Details

User Agent: 

Steps to reproduce:

1. Use nightly 2012-01-04-03-10-35-mozilla-central (200a8d1fb452) or binary built from source.
2. Open http://www.hausarbeiten.de/faecher/vorschau/96573.html


Actual results:

1. Segmentation fault in jsinferinlines.h:91


Expected results:

1. No segfault.
OS: Other → Linux
Hardware: Other → x86_64
The first good revision is:
changeset: 83895:d9011e124a95
user: Brian Hackett <bhackett1024@gmail.com>
date: Thu Jan 05 07:01:18 2012 -0800
summary: Add liveness intervals to indicate variable writes within try blocks, bug 714645. r=dvander
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 714645
You need to log in before you can comment on or make changes to this bug.