Add the ability to close tabs from the "list all tabs menu"

RESOLVED DUPLICATE of bug 618791

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 618791
6 years ago
5 years ago

People

(Reporter: Ge3k0s, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
A close button should be added next to each tabs in the "list all tabs" menu. So each could be closed from this menu. I've seen bug 644221, but I don't think it was exactly the same idea.
(Reporter)

Updated

6 years ago
Keywords: uiwanted

Comment 1

6 years ago
From attachment to bug 540621

Partial workaround in about:config

browser.allTabs.previews = true

This brings up thumbnail previews with close buttons when you click the "List all tabs" button (middle-click to close also works). However, tab titles get severely truncated, so it's not a complete replacement
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 618791
(Reporter)

Updated

5 years ago
Keywords: uiwanted
You need to log in before you can comment on or make changes to this bug.