Last Comment Bug 771932 - Import some more DOM4 tests
: Import some more DOM4 tests
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla17
Assigned To: :Ms2ger
:
Mentors:
Depends on: 816056 817288 817980 820847 822037
Blocks: 768310 771934
  Show dependency treegraph
 
Reported: 2012-07-08 12:34 PDT by :Ms2ger
Modified: 2012-12-15 12:46 PST (History)
2 users (show)
ryanvm: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
(1) Import the tests (183.00 KB, patch)
2012-07-08 12:34 PDT, :Ms2ger
jonas: review+
Details | Diff | Review
(2) Annotate the failures (15.51 KB, patch)
2012-07-08 12:34 PDT, :Ms2ger
jonas: review+
Details | Diff | Review

Description :Ms2ger 2012-07-08 12:34:14 PDT
Created attachment 640092 [details] [diff] [review]
(1) Import the tests
Comment 1 :Ms2ger 2012-07-08 12:34:38 PDT
Created attachment 640093 [details] [diff] [review]
(2) Annotate the failures
Comment 2 Jonas Sicking (:sicking) 2012-08-01 17:02:17 PDT
Comment on attachment 640092 [details] [diff] [review]
(1) Import the tests

Review of attachment 640092 [details] [diff] [review]:
-----------------------------------------------------------------

Didn't look through the actual test code, so just rs=me assuming that we pass these tests. But It seems somewhat strange to me to have user names in files checked in to m-c. I assume that it is because that's what the files are called on the W3C servers?
Comment 3 :Ms2ger 2012-08-02 01:32:36 PDT
(In reply to Jonas Sicking (:sicking) from comment #2)
> Comment on attachment 640092 [details] [diff] [review]
> (1) Import the tests
> 
> Review of attachment 640092 [details] [diff] [review]:
> -----------------------------------------------------------------
> 
> Didn't look through the actual test code, so just rs=me assuming that we
> pass these tests.

Well, we don't pass those listed in the other patch.

> But It seems somewhat strange to me to have user names in
> files checked in to m-c. I assume that it is because that's what the files
> are called on the W3C servers?

Indeed; renaming the folders in m-c would be a pain.
Comment 5 Ed Morley [:emorley] 2012-08-04 11:29:24 PDT
Backed out with the mass tree revert to get rid of the OS X M5 orange:
https://hg.mozilla.org/mozilla-central/rev/c801b99d726f
Comment 6 Ryan VanderMeulen [:RyanVM] 2012-08-04 14:47:59 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/d397dd7998a6
Comment 7 Ryan VanderMeulen [:RyanVM] 2012-08-04 18:41:17 PDT
https://hg.mozilla.org/mozilla-central/rev/d397dd7998a6

Note You need to log in before you can comment on or make changes to this bug.