Closed Bug 771947 Opened 9 years ago Closed 9 years ago

"Get All New Messages" Button Should Exist In "Customize..."

Categories

(Thunderbird :: Mail Window Front End, enhancement)

x86_64
Windows 7
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 281417

People

(Reporter: u279673, Unassigned)

Details

(Whiteboard: dupme?)

In Mozilla Thunderbird (currently using v13.0.1), when you click the "Get Mail" button, it only applies to the account with the folder you are currently viewing. 

In order to retrieve mail from all accounts, one must click the down-arrow next to the "Get Mail" button, selecting "Get All New Messages" (among other options to only retrieve mail from each account)

I propose that there should be a separate "Get All New Mail" button in the "Customize Toolbar", which someone with multiple accounts can use instead of using "Get Mail" with the drop-down arrow (or clicking "Get Mail" while under each account's folders).
Component: Toolbars and Tabs → Mail Window Front End
Whiteboard: dupme?
Aren't we changing the default behavior of this button to be get "Get All Mail" anyway?
Yes, bug 281417.
OK, marking as dupe.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 281417
You need to log in before you can comment on or make changes to this bug.