Awesomebar icon overlaps page title

RESOLVED DUPLICATE of bug 768349

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 768349
6 years ago
2 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 640136 [details]
Bugzilla page, awesomebar icon overlap

The awesomebar icon overlaps the title of the page (see attachment)
(Reporter)

Comment 1

6 years ago
Created attachment 640137 [details]
MDN Page, Awesomebar icon overlaps text

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768349
You need to log in before you can comment on or make changes to this bug.