Multiple access keys used in preferences dialog for el locale

RESOLVED DUPLICATE of bug 770304

Status

Mozilla Localizations
el / Greek
RESOLVED DUPLICATE of bug 770304
6 years ago
6 years ago

People

(Reporter: whimboo, Assigned: Kostas Papadimas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-l10n], URL)

Attachments

(1 attachment)

264.93 KB, application/force-download
Details
(Reporter)

Description

6 years ago
Created attachment 640168 [details]
screenshots

Our Mozmill l10n tests have been shown that there are some access keys which are used multiple times in the same scope. The full list of those keys you can find here:

http://mozmill-ci.blargon7.com/#/l10n/report/e2b510e5d4ce4614a48bf3e6fb0b80c8

Details:

 accessKey: "δ" found in: checkbox#blockAutoRefresh, checkbox#submitTelemetryBox
accessKey: "ρ" found in: button#showUpdateHistory, checkbox#useService
accessKey: "χ" found in: radio[label=Έλεγχος για ενημερώσεις, αλλά με δυνατότητα επιλογής για το αν εγκατασταθούν ή όχι], checkbox#enableSearchUpdate
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770304
You need to log in before you can comment on or make changes to this bug.