Default IMAP accounts not correct for Drafts & Templates

VERIFIED DUPLICATE of bug 23625

Status

--
major
VERIFIED DUPLICATE of bug 23625
18 years ago
14 years ago

People

(Reporter: esther, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using build 2001-04-23 on win, mac and linux the defaults for the Sent, Drafts
and Template folders is pointing to Local.  Per Account Settings spec on mozilla
"For Mail, both IMAP and POP - Sent messages, Draft messages and Templates
messages are saved in the "Sent", "Drafts" or "Templates" folder respectively,
of their associated account (instead of in the "Local Folders" structure)."  

1. Launch app
2. Create a new profile
3. Launch Mail and create a new imap mail account.  The IMAP mail account I have
has a user defined Drafts, Sent and Templates folder already.
4. Open the Account Settings for this newly created Account

Result: The copy to: Sent, Drafts and Templates are pointing to the Local
folders not the IMAP folder.  Exiting and relaunching doesn't change this.
Expected: The copy to: Sent, Drafts and Templates should bepointing to the IMAP
folders Sent, Drafts & Templates.
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 23625 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.