Crash [@ android.database.sqlite.SQLiteDiskIOException: error code 10: disk I/O error at android.database.sqlite.SQLiteStatement.native_execute(Native Method) ]

RESOLVED DUPLICATE of bug 738622

Status

()

Firefox for Android
General
--
critical
RESOLVED DUPLICATE of bug 738622
6 years ago
2 years ago

People

(Reporter: Andreea Pod, Unassigned)

Tracking

({crash})

15 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

6 years ago
Build: Firefox 15.0a2 (2012-07-08)
Device: LG Optimus 2X (Android 2.2.2)

This was one time crash, I have no steps to reproduce.

http://crash-stats.mozilla.com/report/index/bp-2168938d-4c7b-47c7-8cc7-d8db42120709
bp-2168938d-4c7b-47c7-8cc7-d8db42120709

android.database.sqlite.SQLiteDiskIOException: error code 10: disk I/O error
	at android.database.sqlite.SQLiteStatement.native_execute(Native Method)
	at android.database.sqlite.SQLiteStatement.execute(SQLiteStatement.java:55)
	at android.database.sqlite.SQLiteDatabase.insertWithOnConflict(SQLiteDatabase.java:1549)
	at android.database.sqlite.SQLiteDatabase.insertOrThrow(SQLiteDatabase.java:1432)
	at org.mozilla.fennec_aurora.db.BrowserProvider.insertHistory(BrowserProvider.java:1972)
	at org.mozilla.fennec_aurora.db.BrowserProvider.updateOrInsertHistory(BrowserProvider.java:1987)
	at org.mozilla.fennec_aurora.db.BrowserProvider.updateInTransaction(BrowserProvider.java:1508)
	at org.mozilla.fennec_aurora.db.BrowserProvider.update(BrowserProvider.java:1446)
Severity: normal → critical
Crash Signature: [@ android.database.sqlite.SQLiteDiskIOException: error code 10: disk I/O error at android.database.sqlite.SQLiteStatement.native_execute(Native Method)]
Keywords: crash

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738622
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.