horrible performance during session restore

RESOLVED DUPLICATE of bug 582005

Status

()

--
major
RESOLVED DUPLICATE of bug 582005
6 years ago
5 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

(Depends on: 1 bug, {perf, regression, testcase})

Trunk
x86
Windows 7
perf, regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
i updated to 2012-07-08 nightly from 2012-07-03 and experienced horrible performance during session restore, unlike anything I have seen for maybe a year.  Impossible to do anything for about 5 minutes.  

I don't believe it's session restore's fault - some other issue or component. And it's even possible caused by a link going to a server that's not currently accessible.  Also, 299 tabs - which is maybe double my normal restore of ~160 tabs.  Until I get to retest this I'm leaving unconfirmed.

but i'd be happy if someone tells me they know what the problem is :)
(Reporter)

Comment 1

6 years ago
happened on my work PC - "sessionstore - restart slow as heck.js"
(Reporter)

Updated

6 years ago
Keywords: testcase
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 582005
(Reporter)

Comment 3

5 years ago
I still have the sessionstore file, so I can try it again in a few months, or once bug 582005 is largely fixed.
Depends on: 582005
You need to log in before you can comment on or make changes to this bug.