create new tool chain for linux desktop builds and deploy into production

RESOLVED DUPLICATE of bug 772446

Status

Release Engineering
Platform Support
P3
normal
RESOLVED DUPLICATE of bug 772446
5 years ago
4 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

1) We currently use ceontos5 for desktop linux builds. It would be great if we can move forward to newer version of centos(6?) (6.2?)

2) After the upcoming migration on July 16, we can start using this new toolchain as soon as safely possible. This gives us the most time on m-c to iron out any surprises, before we migrate 6weeks later to m-a, then m-b then release. This timing is important because the m-c after July16 will become FF17, which will become the next ESR release. 



I've marked bug#764909 as blocking, because we cannot enable the new toolchain until after the migration tracked in bug#764909 is completed.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
OS: Mac OS X → Linux
Priority: -- → P3
Hardware: x86 → x86_64
Resolution: --- → DUPLICATE
Duplicate of bug: 772446

Updated

4 years ago
Depends on: 856805

Updated

4 years ago
No longer depends on: 856805
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.