Why CTRL+SHIFT+L instead of CTRL+L for Open Web Location?

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: michael_bourgon, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Just curious why this was done.  It's been ModifierKey+L since Mosaic, I
believe, and that seems to have become standard.  Aside from giving people
carpal tunnel, why add the Shift?  There's nothing that appears to use plain
CTRL+L.  Thanks.

Comment 1

17 years ago
CTRL+L now focuses the URL bar.
(Reporter)

Comment 2

17 years ago
Thanks. I always surf with the window collapsed, so I didn't see that.  That
makes sense and will be easiest for most users, so I'm going to attempt to close
this bug as fixed.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.