[traceback] NameError: global name 'CompatTotals' is not defined

RESOLVED DUPLICATE of bug 771724

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 771724
6 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

6 years ago
steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/firefox/compatibility/15.0

traceback details:

Stacktrace (most recent call last):

  File "django/core/handlers/base.py", line 111, in get_response
    response = callback(request, *callback_args, **callback_kwargs)

  File "compat/views.py", line 61, in index
    usage_addons, usage_total = usage_stats(request, compat, app, binary)

  File "compat/views.py", line 108, in usage_stats
    return addons, CompatTotals.objects.get(app=app).total

NameError: global name 'CompatTotals' is not defined


Doesn't happen in Prod. So, marking it as a regression.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771706
Oops, it's this bug!
Duplicate of bug: 771724
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.