Disk cache doesn't work

RESOLVED INVALID

Status

()

Core
Networking: Cache
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: David Hyatt, Assigned: gordon)

Tracking

({topperf})

Trunk
x86
Windows 2000
topperf
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
The disk cache simply does not work.  I am using Win2k with a cache size of 
30mb.  As the following attached test runs of jrgm's tests show, the disk cache 
simply isn't working.  I see no improvement or difference between running 
jrgm's tests uncached vs. running them cached.  I compare this with IE6, which 
shows a substantial improvement when you move between the settings.

This means either (a) our disk cache is always on when it shouldn't be, or (b) 
the disk cache simply isn't working.  The numbers seem to imply the latter.
(Reporter)

Updated

17 years ago
Keywords: nsbeta1, topperf
(Reporter)

Comment 1

17 years ago
Created attachment 31884 [details] [diff] [review]
A run with the disk cache ostensibly turned on.
(Reporter)

Comment 2

17 years ago
Created attachment 31885 [details]
A run with the disk cache ostensibly turned off.
(Assignee)

Comment 3

17 years ago
After talking with Hyatt, we determined the enable disk cache preference had 
somehow been turned off.  Turning it back on showed a page load improvement.  We 
will submit another bug report if his enable disk cache preference gets 
mysteriously turned off again.  Marking this bug INVALID.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.