New Tab King Breaks Aurora 15.0a2

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: mozilla.org, Unassigned)

Tracking

({addon-compat})

15 Branch
x86
macOS
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 640443 [details]
addons.txt

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11

Steps to reproduce:

1) Created new profile because of other problems (needed 4 profiles in 1 day - I keep trying to use FF but have spent nearly 3 hours creating new FF profiles). 

2) Tried to load a web page


Actual results:

Very peculiar things happened. 
1) Opened about:addons 
2) Opened a new tab and couldn't load a page into it (we'll call it tab-2)
3) Opened another new tab and couldn't load a page into it (we'll call it tab-3)
4) Selected tab-2 and had page loaded from tab-3.
5) Repeated this several times as it was way to strange.
6) Removed New Tab King
7) Everything worked fine.
8) Reinstalled New Tab King and problem reappeared.
9) Took screen shots of everything because I wouldn't believe a cockamamy bug report like this. Screenshots are available at: http://bit.ly/McrmZy



Expected results:

Pages should have loaded when pages were loaded.

Updated

7 years ago
Component: Untriaged → Tabbed Browser

Comment 1

7 years ago
I couldn't reproduce this issue on the latest Nightly and Aurora builds (07/10). Can you please give more details about what you did before performing steps in comment 0? Any information about what could've produced this bug could be useful.
Component: Tabbed Browser → Extension Compatibility
Keywords: addon-compat

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.