If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

tb 13.0.1 does not like having ff 13.0.1 installed first

RESOLVED INVALID

Status

Thunderbird
Mail Window Front End
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Jim Michaels, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

installed ff 13.0.1 and imported bookmarks,made it default browser.
downloaded tb13.0.1 (latest stable) and installed,
manually configured my pop3 mail
sent and received test messages
closed tb
several reboots later, started tb.
 


Actual results:

XULRunner
Error: Platform version '13.0.1' is not compatible with
minversion >= 12.0
maxversion <= 12.0
[OK]
then exits, tb doesn't come up.
seems to be an improper version number in something.


Expected results:

tb should have come up normally.
Does reinstalling helps ?
(Reporter)

Comment 2

5 years ago
on a fresh install?
(Reporter)

Comment 3

5 years ago
and on a fresh windows I might add.
(Reporter)

Comment 4

5 years ago
doing a reinstall does an UPGRADE.  this is a fresh install.  the installer is buggy.
(In reply to Jim Michaels from comment #4)
> doing a reinstall does an UPGRADE.  this is a fresh install. 

i don't understand this. install/reinstalll does not do an upgrade afaik.

anyway, does this reproduce with newer version, like Tb16 or 17?
Flags: needinfo?(jmichae3)
(Reporter)

Comment 6

5 years ago
new windows install (refresh) of win8 consumer preview.
installed ff 16, then installed 17 since upgrade locked up.
downloaded and right clicked on tb17 setup and ran as admin.
immediately showed current windows explorer in downloads directory "Downloads (not responding)".
tb setup locks up consistently the windows explorer.
tb was not previously installed.
Flags: needinfo?(jmichae3)
(Reporter)

Comment 7

5 years ago
it fired off 5 minutes later. still testing... windows 8 is being extremely slow now with recent spate of updates.
(In reply to Jim Michaels from comment #7)
> it fired off 5 minutes later. still testing... windows 8 is being extremely
> slow now with recent spate of updates.

so this doesn't sound like an installer problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.