Unable to open the software menu when tab drawer is open

RESOLVED DUPLICATE of bug 779148

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 779148
6 years ago
6 years ago

People

(Reporter: aaronmt, Assigned: sriram)

Tracking

({regression})

Trunk
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(firefox16 affected, fennec16+)

Details

(Reporter)

Description

6 years ago
Regression from bug 769237

--
Samsung Galaxy Nexus (Android 4.1)
Inbound (07/10)
(Reporter)

Updated

6 years ago
Keywords: regression
Summary: Unable to open the menu when tab menu is open; target difficult to hit when tab menu is closed → Unable to open the software menu when tab drawer is open; menu target difficult to hit when tab drawer is closed
(Assignee)

Comment 1

6 years ago
The menu is disabled on "closed tab menu". This is why we don't show a pressed state. This is as per UX (read as Ian ;) )
So WONTFIX ?
(Assignee)

Comment 3

6 years ago
The menu on landscape mode is as per specs.
I've told Ian that if the tail has to creep into menu button, then the size of the target will be small, and we cannot do anything about it. (As the shape of the button is always a rectangle).
I would suggest WONTFIX
(Reporter)

Comment 4

6 years ago
Yeah ... but we're showing a menu button, and there's no indication of enabled/disabled state.
Right now this isn't changing to a disabled-looking state -- we need to do this so people don't wonder why it's not working.

Possibly even the black space without a three dot button?
Aaron this is two different bugs, please morph this into "menu button isn't disabled when tabstray is open" and file a second bug for "menu target is difficult to hit when the tab drawer is closed." both will be tracking 16
tracking-fennec: ? → 16+
(Reporter)

Updated

6 years ago
Summary: Unable to open the software menu when tab drawer is open; menu target difficult to hit when tab drawer is closed → Unable to open the software menu when tab drawer is open
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779148
You need to log in before you can comment on or make changes to this bug.