Closed Bug 772493 Opened 8 years ago Closed 8 years ago

Dragging a tab back to centre in swipe-to-close still activates a close

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 772436
Tracking Status
firefox16 --- affected

People

(Reporter: aaronmt, Unassigned)

References

Details

Drag a tab off-screen, and keep your finger down on it. Drag it back to the centre (thinking it would abort the close), but a close is still called.

Can we detect if the tab is roughly back to its starting positions, and abort the close call?

--
Nightly (07/10)
Samsung Galaxy Nexus (Android 4.1)
This is likely a dup of bug 713450.
Whoops. meant bug 772436.
fair enough,
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772436
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.