Double slashes in footer links

RESOLVED DUPLICATE of bug 772647

Status

developer.mozilla.org
Wiki pages
RESOLVED DUPLICATE of bug 772647
6 years ago
5 years ago

People

(Reporter: retornam, Unassigned)

Tracking

Details

(URL)

(Reporter)

Updated

6 years ago
Blocks: 756263
Great catch, Raymond.

I took care of this as part of bug 772647. Waiting for the PR to be merged in.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 772647
(Assignee)

Updated

6 years ago
Version: MDN → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.