Reader Moder: can't use on some sites

RESOLVED DUPLICATE of bug 767956

Status

()

RESOLVED DUPLICATE of bug 767956
6 years ago
2 years ago

People

(Reporter: dgod.osa, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

open page http://www.qidian.com/BookReader/1880887,39753812.aspx ( this is chinese)

Reader mode detect it as an article, click the book icon, enter the reader mode, the article content disappear.

if add the page to reading list first, then enter the reader mode, the content is there.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767956
(Reporter)

Comment 2

6 years ago
I don't think this bug is same as the bug 767956 , that one is about detection if one page readable. and this bug is " page is article, and reader mode detect it right, but can't load it in reader mode right.
You need to log in before you can comment on or make changes to this bug.