Back And Forward Buttons Dont Work.

VERIFIED INVALID

Status

()

--
blocker
VERIFIED INVALID
18 years ago
10 years ago

People

(Reporter: icecap85, Assigned: radha)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On the mozilla browser the back and forward buttons dont work, I go to a web 
page and I go to another and I cant hit back or forward. They are grey.
Cody Petry, what build are you using?  What was the first of the two pages you
went to?
Assignee: mpt → radha
Component: User Interface Design → History: Session
QA Contact: zach → claudius

Comment 2

18 years ago
Most likely a dup of bug 58906 or bug 68847. Reporter, please verify this.
Please provide Urls where the problem was encountered and follow the guidelines 
for submitting bugs at 
http://www.mozilla.org/quality/bug-writing-guidelines.html

Comment 4

18 years ago
I have seen this before. reporter: if you are interested in getting this fixed, 
please provide EXACT details of what you did to make this happen. thx

Comment 5

18 years ago
Reporter: Is this still an issue in a recent build?

Comment 6

18 years ago
this looks like a WFM bug.?

Comment 7

18 years ago
dup of bug 80615?

Comment 8

18 years ago
Marking as INVALID, due to lack of reporter response (It's now been almost a
month without further info).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
mass-verifying Invalid bugs which haven't changed since 2001-12-31.

use the search string "PinballWizard" if you want to filter out this msg.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.