Closed Bug 772840 Opened 8 years ago Closed 8 years ago

Seamonkey hangs with hand icon

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.10 Branch
x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 736811

People

(Reporter: bjoernv, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 2012061400

Steps to reproduce:

Since Seamonkey 2.10 the browser very often hangs when switching between tabs. The mouse pointer shows a hand icon and does not send clicks anymore. A similar issue with Firefox 13 was discussed here: http://support.mozilla.org/en-US/questions/929754

I tried different editions based on openSUSE 12.1 (64 bit): Seamonkey 2.10 from openSUSE 12.1 (64 bit), Seamonkey  2.10.1 from seamonkey-project.org (32 bit). All have the same problem. Seamonkey was started on a remote X11 display.

Seamonkey can be closed with Alt-F4 or with the main menu keyboard shortcuts.
Well, since you pointed ...

Do you have "NewsFox"?
Or more generally does the problem persist if you restart in Safe Mode?
(Help | Restart with Addons Disabled)

Is this a new occurance?
IOW did the problem also exist with earlier versions of SeaMonkey?

Does the same problem occur with FF 13?
Probably a dup of Bug 736811 - Mouse occasionally changes to drag cursor and the mouse buttons stop functioning.
Might be fixed on trunk by Bug 497498 - drag-leave signals are not received due to processing X events before returning from the drag-motion handler.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736811
> Do you have "NewsFox"?
No.

> Or more generally does the problem persist if you restart in Safe Mode?
> (Help | Restart with Addons Disabled)
After two days of testing in safe mode, I have not seen this problem in safe mode.

> Is this a new occurance?
Yes, I think since 2.10.

> IOW did the problem also exist with earlier versions of SeaMonkey?
No.

> Does the same problem occur with FF 13?

No. But I use different Addons in FF 13.
You need to log in before you can comment on or make changes to this bug.