animgif is corrupted on playback

VERIFIED DUPLICATE of bug 73978

Status

()

Core
ImageLib
--
major
VERIFIED DUPLICATE of bug 73978
17 years ago
17 years ago

People

(Reporter: jesup, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
FreeBSD
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
FreeBSD 4.1  Mozilla 20010420xx ?  Maybe 21st

This anim is corrupted on playback.  I've seen this on occasion before, this
time I investigated and checked.  The same anim plays fine under ns4.7x.

I'll upload a copy in case they change it.
(Reporter)

Comment 1

17 years ago
Created attachment 31960 [details]
Anim that gets corrupted on display

Comment 2

17 years ago
I believe this is a dup of 73978, if I am incorrect, please reopen

*** This bug has been marked as a duplicate of 73978 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
Verified fixed by fix for bug 73978
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.