No right mouse button action over text in mail

VERIFIED DUPLICATE of bug 62872

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 62872
17 years ago
14 years ago

People

(Reporter: David Park, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using build 200142304

No right button action in either reading or composing mail body.

Updated

17 years ago
QA Contact: esther → nbaca

Comment 1

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001042404

Reporter try creating a new profile that should fix the problem.
(Reporter)

Comment 2

17 years ago
when composing or replying to mail, typical right click options are not
available (cut, copy, paste, etc.)  In fact no right click menus appear.  The
keyboard short cuts still work.

Comment 3

17 years ago
This is a known bug.


*** This bug has been marked as a duplicate of 62872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.