Don't show "approved" information on history pages

RESOLVED FIXED

Status

Mozilla Developer Network
Editing
P3
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change][specification-comment:3])

(Reporter)

Description

5 years ago
We don't use the approval system we inherited from SUMO, but the approval status is shown on the revision comparison pages. Please remove this to avoid confusing our poor mindless admins like me.
Blocks: 771657
Priority: -- → P3
Duplicate of this bug: 773660
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Duplicate of this bug: 854104
Specification in:

https://bugzilla.mozilla.org/show_bug.cgi?id=854104#c0
Component: Landing pages → Editing
Summary: Kuma: History - Don't show "approved" information → Don't show "approved" information on history pages
Whiteboard: [specification][type:change][specification-comment:3]
:system64 is working on the front-end for this. Les, would you be interested in working on the back-end part? Sounds like the kind of thing that warrants table / query changes.
Flags: needinfo?(lorchard)
This just sounds like a template change to me. I don't think we need to alter any data
Flags: needinfo?(lorchard)

Comment 6

4 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/bde8dd6c7c72149a529832b617004b78213250be
Fix bug #772950

https://github.com/mozilla/kuma/commit/0d7c90de702056bc6f6ddbf8f5035ab8e31c5ef1
Merge pull request #957 from iakshay/master

Fix bug #772950 - Don't show "approved" information on history pages

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.