Closed Bug 772963 Opened 8 years ago Closed 8 years ago

empty parameter to clearTimer()

Categories

(SeaMonkey :: Autocomplete, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
seamonkey2.13

People

(Reporter: Benjamin, Unassigned)

References

Details

Attachments

(1 file)

autocomplete.xml has an empty XBL parameter for clearTimer().
Attached patch kill parameterSplinter Review
Attachment #641135 - Flags: review?(neil)
Wrong Neil.
Attachment #641135 - Flags: review?(neil) → review?(neil)
Comment on attachment 641135 [details] [diff] [review]
kill parameter

Whoa, an 11-year-old bug!
Attachment #641135 - Flags: review?(neil) → review+
Keywords: checkin-needed
This is SeaMonkey Only (afaict) but I opted to push to m-c directly with DONTBUILD and then rebased to push to inbound without DONTBUILD (just as an added sanity check).

Pushed to m-c since we have broken comm builds right now.

http://hg.mozilla.org/mozilla-central/rev/8b639f976a00

http://hg.mozilla.org/integration/mozilla-inbound/rev/13e1da252e00
Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.13
Duplicate of this bug: 772751
This fixed up Thunderbird as well. Thanks for your work!
Blocks: 769072
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/bcbe43f60463
remove empty parameter name. r=Neil DONTBUILD for m-c land
https://hg.mozilla.org/comm-central/rev/3134f4c81f2c
remove empty parameter name. r=Neil
You need to log in before you can comment on or make changes to this bug.