need ability to print sidebar content

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
18 years ago
12 years ago

People

(Reporter: asa, Assigned: samir_bugzilla)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Would like to have the ability to print sidebar content.  was invalid bug 65622

from bijal's original comment: 

1) Create a separate Print Sidebar menu item under File
2) Provide a Print contextual menu that appears when a user right clicks on 
Sidebar content to print Sidebar Web page

Any thoughs or plans for this feature?

Comment 1

18 years ago
(1) is not a valid option; the normal Print item should just work when the 
Sidebar panel takes focus (we have a separate bug on that).

(2) isn't valid either unless we add the same item to the document context menu 
(which is unlikely, given the prominent Print button on the toolbar, which 
should also work when the Sidebar panel takes focus).

Updated

18 years ago
Depends on: 42758

Comment 2

17 years ago
*** Bug 66933 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
future
Target Milestone: --- → Future

Comment 4

17 years ago
reassigning matt's old bugs.
Assignee: matt → sgehani

Comment 5

16 years ago
[RFE] is deprecated in favor of severity: enhancement.  They have the same meaning.
Severity: normal → enhancement

Updated

16 years ago
Summary: [rfe] need ability to print sidebar content → need ability to print sidebar content
Product: Browser → Seamonkey
(Reporter)

Comment 6

12 years ago
no longer an interesting request. 
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.