All users were logged out of Bugzilla on October 13th, 2018

Status

P1
major
RESOLVED FIXED
6 years ago
3 years ago

People

(Reporter: juliamordaunt, Assigned: nmaul)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11



Actual results:

My etherpad site keeps going down today - one minute it's working, and ten minutes later, it's not... The main site etherpad.mozilla.org/ always loads, but often when using my subdomain (example.etherpad.mozilla.org/ or whatever), I get a DNS failed issue, and it won't load. Ten minutes later, it will. Just seems very unstable. Ideas?
(Reporter)

Updated

6 years ago
Severity: normal → major
(Reporter)

Comment 1

6 years ago
Anyone have any ideas? It's been four full days of not being able to do work on this...
(Reporter)

Comment 2

6 years ago
Still having the same issue, tho I am noticing that it seems to be IP restricted related. IE, I can log in fine via my phone, but at home, it cannot resolve the DNS of the etherpad site. If I jump on another network, it works just fine.

Any ideas here?
Priority: -- → P1
(Assignee)

Comment 3

6 years ago
Is this any better these days? We haven't noticed this problem apart from your report.

etherpad.mozilla.org has undergone a rather significant hardware upgrade, as well as a few minor code changes. Any server-level causes are likely to be taken care of now.

I don't have any answer as to why DNS would behave any differently between the two cases... the records are side-by-side identical... same authoritative name servers, same number of hops, and same TTL. The only thing that comes to mind is that certain subdomains are more rarely accessed than the main domain, so they're possibly less-well-cached. This might exacerbate any underlying DNS connectivity problems.

Just in case, I've bumped up the TTL on these records from 10 minutes to 60 minutes. That should improve caching, which may indirectly help with this problem.

I'm going to mark this bug as resolved, but please re-open if the problem persists. Thanks!
Assignee: nobody → nmaul
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.