Cannot change from text to html on the fly

RESOLVED DUPLICATE of bug 216132

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 216132
6 years ago
6 years ago

People

(Reporter: William Evans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:


In Outlook one can change the format of the email by "just a click". I often move between "text only" and "html" or what ever it is called when formating and all that other
stuff is used. Normally I use "plain text" but then there are times.

Now must kill the message and go back and switch the control on messages sent
to the other format. Sooooooooooooo much nicer in Outlook as just click a button.

They win, you lose ... for now.

Then why the HELL is there not a "reply button"? Another bug and MUCH worse.




Actual results:

Things are just not there to do what one wants


Expected results:

I should be able to change formats of the email with a click. I shoud be able to 
do a "reply all" with a click no matter what folder (aka, dir) I am in.
William, this isn't the right place for emotional feedback, pls use https://getsatisfaction.com/mozilla_messaging/ for that ;)
Furthermore, pls limit yourself to one item per bug.

toggle plain text vs. html is duplicate of bug 216132.

I don't understand your problem with "reply":
- pls add detailed steps to reproduce, plus actual results vs. detailed expected results 
- pls add screenshot to this bug (add an attachment link on top)
(In reply to Thomas D. from comment #1)
> William, this isn't the right place for emotional feedback, pls use
> https://getsatisfaction.com/mozilla_messaging/ for that ;)
> Furthermore, pls limit yourself to one item per bug.
> 
> toggle plain text vs. html is duplicate of bug 216132.

-> duping

> I don't understand your problem with "reply":
> - pls add detailed steps to reproduce, plus actual results vs. detailed
> expected results 
> - pls add screenshot to this bug (add an attachment link on top)

-> William, pls add that information on your other bug, not here:
Bug 773134 - No reply all button
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Summary: Cannot change from text to http/html on the fly → Cannot change from text to html on the fly
Version: 13 → Trunk
Duplicate of bug: 216132
You need to log in before you can comment on or make changes to this bug.