Closed Bug 77316 Opened 19 years ago Closed 19 years ago

Cannot delete Bookmark entry : Imported IE Favorites

Categories

(SeaMonkey :: Bookmarks & History, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 22642

People

(Reporter: frank.zimmer, Assigned: bugs)

Details

I can't delete the entry : Imported IE Favorites from the Manage Bookmark Menu
I was trying all the possibilities : Delete from the toolbar, Delete from the
Edit submenu, Delete via the delete key and
using the context menu there was no delete option

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.