Cannot move IMAP folders

VERIFIED WORKSFORME

Status

MailNews Core
Backend
--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Craig Emery, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
My IMAP account has two folders and I would like to make one a sub-folder of the
other.

If I click and drag folder B onto folder A I get the message:

The current command did not succeed. Tha mail server responded: RENAME failed:
Mailbox B is in use by another process.

Now it seems to me that because I click on (and then drag) folder B, this click
selects folder B and it's contents are shown in another pane. This is what marks
the folder as busy!

I think that solution should be that folders should only be opened / selected /
"made budy" upon mouse-up and not mouse-down.

This is with Mozilla/5.0 (X11; U; Linux 2.2.16-22 i686; en-US; 0.8.1)
Gecko/20010326.

Updated

17 years ago
QA Contact: esther → huang

Comment 1

17 years ago
I believe this is fixed in the 0.9.1 Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 2

17 years ago
Verified worksforme on Linux 06-18-08-trunk build
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.