If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox usage goes to 100% when opening with wordpress.com

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
5 years ago
3 years ago

People

(Reporter: frank, Unassigned)

Tracking

13 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
for the past few days whenever i open my dashboard on wordpress.com the firefox usage shoots up to 100% (as seen with process explorer) and i am unable to load any further pages. tried with firefox v 4 and v13 same result. 
tried opening firefox in safe mode, clearing browser cache/cookies, updating adobe flash player , no change in problem...
tried with internet explorer 9 or opera 12 no problem... i have winodws xp sp3 wat could be the problem?

Comment 1

5 years ago
Hi frank. Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode? (Safe Mode disables extensions and themes, hardware acceleration and some JavaScript stuff in order to exclude some possible reasons for problems. It does not disable plugins which are add-ons.) See http://support.mozilla.com/en-US/kb/Safe+Mode 

And does this also happen with a new and empty profile? See http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile and http://support.mozilla.org/kb/Managing%20profiles . 

If you still see this problem in the new profile, please enter the address "about:support" in the address bar and attach (using the "Add an attachment" link above) the output for your original profile (not the new profile), as the "Modified Preferences" section could be interesting. 
Thanks for your help!
Hello Frank,

I just found this old bug you opened in year 2012 and saw that there was never a feedback from your site.
can you still reproduce this error, or can we close it?

thanks for your help
Stefan
Flags: needinfo?(frank_hardy_1)
no feedback from reporter -> close this bug report

please reopen this bug report if you have additional information to reproduce this problem on an actual version of firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(frank_hardy_1)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.