Last Comment Bug 773225 - GCLI selected element should be clearer in menus
: GCLI selected element should be clearer in menus
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Console (show other bugs)
: Trunk
: All All
: P1 normal (vote)
: Firefox 16
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-12 04:27 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2012-07-16 05:27 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
v1 (2.14 KB, patch)
2012-07-13 02:20 PDT, Joe Walker [:jwalker] (needinfo me or ping on irc)
mihai.sucan: review+
Details | Diff | Splinter Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-07-12 04:27:47 PDT
We should use 'transparent' black at least.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-07-13 02:20:18 PDT
Created attachment 641774 [details] [diff] [review]
v1

I couldn't make the black and blacker (without making it non-translucent) so I've swapped the highlight colors.
Not to say that this one isn't also without problems because we have off-white text too.
Does this help?
Comment 2 Mihai Sucan [:msucan] 2012-07-13 03:23:18 PDT
Comment on attachment 641774 [details] [diff] [review]
v1

This is an improvement in contrast, but I feel it's not enough contrast. I would suggest background-color: #000; color: #fff. I tested this and it looks better.

Not sure if there's any benefit/requirement to have the highlighted element translucent.

Leaving the final choice to you. Giving r+. Thank you!
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-07-13 10:27:38 PDT
https://tbpl.mozilla.org/?tree=Fx-Team&rev=e7d2e3c6d861
Comment 4 Ed Morley [:emorley] 2012-07-16 05:27:16 PDT
https://hg.mozilla.org/mozilla-central/rev/815ef28d1dff

Note You need to log in before you can comment on or make changes to this bug.