If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Slow searching performance

VERIFIED FIXED

Status

Mozilla QA
MozTrap
--
major
VERIFIED FIXED
5 years ago
2 years ago

People

(Reporter: zac, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
The performance of search and the search suggestions is extremely slow and in some cases causing the Selenium tests to fail.

To replicate:
1. Go to https://moztrap-dev.allizom.org/manage/productversions/
2. In search box type: "Test version"

For the first few characters it will be extremely slow and depending upon the performance of the computer, freeze the browser.

The VMs we run the tests are not powerful and are suffering.
Yeah, in some screens it was providing suggestions on every keystroke.  It now waits to provide auto-complete help till you stop typing.  This should fix this particular issue.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Duplicate of this bug: 773306
Bumping to verified -- text autocomplete no longer hangs
Status: RESOLVED → VERIFIED
See Also: → bug 1184000
You need to log in before you can comment on or make changes to this bug.