Status

developer.mozilla.org
Wiki pages
P4
normal
RESOLVED DUPLICATE of bug 639384
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u= c= s= p=)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The MDN favicon has some artifacts that makes it look rough on non-white backgrounds. Aside from that, it may be time to give it a visual update in general, maybe as part of bug 742118.
(Reporter)

Comment 1

6 years ago
Created attachment 641619 [details]
Icon in the tab bar on Ubuntu
(Reporter)

Updated

6 years ago
Priority: -- → P4
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 639384
You need to log in before you can comment on or make changes to this bug.