build network outage due to kvm servers dropping off the network

RESOLVED DUPLICATE of bug 773682

Status

Infrastructure & Operations
RelOps
RESOLVED DUPLICATE of bug 773682
6 years ago
5 years ago

People

(Reporter: bear, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][outage])

(Reporter)

Description

6 years ago
[09:20]  <nagios-releng-scl1> [80] kvm3.build.mtv1:DRBD is CRITICAL: DRBD CRITICAL: Device 0 WFConnection UpToDate, Device 2 WFConnection UpToDate, Device 5 WFConnection UpToDate
[09:20]  <nagios-releng-scl1> [82] kvm1.build.mtv1:DRBD is CRITICAL: DRBD CRITICAL: Device 1 WFConnection UpToDate, Device 2 WFConnection UpToDate, Device 4 WFConnection UpToDate, Device 5 WFConnection UpToDate, Device 6 WFConnection UpToDate
[09:20]  <arr> aki|buildduty: looks like we lost kvm1
[09:20]  <aki|buildduty> =\
[09:21]  <nagios-releng-scl1> [84] kvm1.private.releng.scl3 is DOWN: PING CRITICAL - Packet loss = 100%

trees closed at 0938
(Reporter)

Updated

6 years ago
See Also: → bug 773682
(Reporter)

Updated

6 years ago
Depends on: 773682
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773682
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.