Status

mozilla.org Graveyard
Server Operations
VERIFIED FIXED
6 years ago
3 years ago

People

(Reporter: bensternthal, Assigned: cturra)

Tracking

Details

(Reporter)

Description

6 years ago
Testing the CSP changes for persona I wound up getting a cert error on production.

https://www.mozillalabs.com/  - CERT ERROR
https://mozillalabs.com/      - WORKS FINE

If I proceed with the above error on chrome I get a 403 forbidden error.

I am not sure when this started happening or if we were redirecting www originally.
Something is wrong with the certificate in any case:

subject=/serialNumber=I1oZ-yurbFWiPu/xP8HIzW3f9mApQvMv/C=US/ST=California/L=Mountain View/O=Mozilla Corporation/OU=IT/CN=tbpl.mozilla.org

It's for tbpl.mozilla.org, for some reason. This site is run by server ops, not labs, so re-assigning.
Assignee: pmac → server-ops
Component: Betafarm → Server Operations
Product: Websites → mozilla.org
QA Contact: phong
Version: unspecified → other
(Assignee)

Updated

6 years ago
Assignee: server-ops → cturra
(Assignee)

Comment 2

6 years ago
i have created a new virtual server in zeus for www.mozillalabs.com and applied the appropriate ssl cert (provided by :gozer) to it.

additionally, as requested by :bensternthal in 773676, i have setup an apache redirect so all https://www.mozillalabs.com requests are sent to https://mozillalabs.com
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Confirmed we no longer get a cert error.
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.