Closed Bug 773893 Opened 9 years ago Closed 9 years ago

thumbnails directory taking up 750M of space

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 754671

People

(Reporter: clouserw, Unassigned)

Details

I ran out of disk space this morning so went to look for things to prune and saw my ~/.mozilla/ dir was 2G.  Digging deeper, I see the thumbnails/ directory under my profile is 750mb of screenshots of zillions of pages I've visited.

I clicked the "clear now" button under "Cached web content" and "offline web content and user data" in my preferences but the images remain.  I doubt they are supposed to be taking up that much space?

(Side note: I toggled the "show new tabs page" option in the top right of the new tabs page a few weeks ago because I found it slowed down opening new tabs.  In theory, these images shouldn't even be getting made if I'm not using them, right?)

Using: Nightly from 7/9 on Linux
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754671
You need to log in before you can comment on or make changes to this bug.