Kuma: Dashboard - Show number of Node.js processes running per server

RESOLVED DUPLICATE of bug 1005013

Status

Mozilla Developer Network
KumaScript
P4
normal
RESOLVED DUPLICATE of bug 1005013
5 years ago
3 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Once we have our dashboard, we should include the number of currently running Node.js processes. This could help determine if performance or other issues might be caused by a lot of template processing, for example.
Priority: -- → P4
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Component: Wiki pages → KumaScript
Resolution: --- → DUPLICATE
Duplicate of bug: 1005013
You need to log in before you can comment on or make changes to this bug.