After multiple import of empty folder, cant delete folder

RESOLVED DUPLICATE of bug 593785

Status

RESOLVED DUPLICATE of bug 593785
6 years ago
6 years ago

People

(Reporter: p.rader, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 642189 [details]
Unbenannt.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I Import 0 messages to Thunderbird twice, delete the two empty import-folders.
Then i import 0 messages to Thunderbird again and try to delete the empty folder.


Actual results:

A message occourse that the folder already exists with the name, i should specify another name for the folder. the folder has not yet been deleted.


Expected results:

the folder should be deleted and no warning shoud be appear
Summary: Cant delete Folder → After multiple import of empty folder, cant delete folder
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593785
You need to log in before you can comment on or make changes to this bug.