Twitter (Can not write and nor are the trending topics.)

RESOLVED DUPLICATE of bug 773609

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 773609
6 years ago
6 years ago

People

(Reporter: Tino, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120713030548

Steps to reproduce:

Enter Twitter https://twitter.com. Disabled all add-ons and restarting, the problem persists


Actual results:

Unable to write on Twitter. Twitter looks good, but the text box is incomplete. And you can not do anything. Nor are the trending topics.





Expected results:

It should be able to write to that text box. You should see the trending topics
Update to today's Nightly - it should be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 773609
You need to log in before you can comment on or make changes to this bug.