Add button in bookmarks sidebar panel does nothing

VERIFIED DUPLICATE of bug 72023

Status

VERIFIED DUPLICATE of bug 72023
18 years ago
14 years ago

People

(Reporter: vishy, Assigned: bugs)

Tracking

Trunk
mozilla0.9.1
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Classic skin, mozilla build 20010424. Clicking the add button in the bookmarks 
sidebar panel, with a new profile - nothing happens. I guess it should bring up 
the add bookmark dialog.
(Reporter)

Comment 1

18 years ago
nominating for nsbeta1. 
Keywords: nsbeta1
Target Milestone: --- → mozilla0.9.1

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 72023 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dups
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.