Fix variable declaration

RESOLVED FIXED in mozilla16

Status

()

Core
SVG
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: espindola, Assigned: espindola)

Tracking

unspecified
mozilla16
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 642320 [details] [diff] [review]
fix variable declaration

This use of AutoIntervalUpdateBatcher looks incorrect.
Attachment #642320 - Flags: review?(dholbert)
Comment on attachment 642320 [details] [diff] [review]
fix variable declaration

Good catch!
Attachment #642320 - Flags: review?(dholbert) → review+
Blocks: 752902
> Good catch!

clang did it :-)
https://hg.mozilla.org/mozilla-central/rev/ad502e5670e5
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla16
Duplicate of this bug: 774344
You need to log in before you can comment on or make changes to this bug.