Closed Bug 774107 Opened 9 years ago Closed 9 years ago

crash clicking tab with number of other tabs

Categories

(Firefox for Android Graveyard :: General, defect)

15 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 769893

People

(Reporter: chris.heilmann, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; CrOS i686 15.1011.137) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.121 Safari/535.2

Steps to reproduce:

Clicking the numbered tab indicating the open tabs whilst the page hasn't finished loading


Actual results:

The browser crashes - reliably - every single time. Phone is Nexus Galaxy on Android 4.1.1 Jelly Bean.


Expected results:

It shouldn't have crashed :)
Can you provide the crash ID from about:crashes?
OS: Other → Android
Hardware: x86 → ARM
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769893
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.