High ASCII Title Bar Text display problem in CJK system

VERIFIED FIXED

Status

CCK
CCK-General
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: blee, Assigned: Shruti Vasudevan)

Tracking

Details

(Reporter)

Description

18 years ago
To see this, 
Launch CCK under a CJK system (e.g. JA); Type Extended (High ASCII) char's in 
Title Bar Text field during customization process; bld installer and launch it.

==> The text is correctly displayed in installation (the very first) window, but 
not on Title bar. The extended char there seems treated as a leading byte of a 
DBCS, hence the the disappearance of the low ASCII char which follows it, and 
incorrect display of the original high ASCII char.

Observed in CCK 6.0 under WinNT JA.
(Reporter)

Comment 1

18 years ago
The same problem happens with the text (customization field) input in:
Installer Background Text; 
Start Menu (Netscape by .....).
(Reporter)

Comment 2

18 years ago
reassigning to tao
Assignee: shrutiv → tao
(Reporter)

Updated

17 years ago
Blocks: 96359
(Reporter)

Updated

17 years ago
Blocks: 79531
(Reporter)

Comment 3

17 years ago
*** Bug 79531 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
Updating QA contact to me for half of the CCK bugs while bom-shik is gone.
QA Contact: blee → barrettl

Comment 5

17 years ago
->CCK-General. Other CCK Components going away.
Component: CCK-Shell → CCK-General

Comment 6

17 years ago
qa to blee
QA Contact: barrettl → blee
(Reporter)

Comment 7

17 years ago
Re-assigning to shrutiv
Assignee: tao → shrutiv
(Assignee)

Comment 8

17 years ago
Marking fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 9

17 years ago
Verified fixed in 4/9 bld.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 10

17 years ago
Re-opening as the display on the Browser Title Bar Text can't be verified until 
bug 110134  is fixed.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 11

17 years ago
I verified this fixed as it worked fine in JA 6.2.1 w/ JA text input. However, I 
couldn't verify this with high ASCII input when the underlying EN client (trunk 
bld) is customized because of bug 110134.
(Assignee)

Comment 12

17 years ago
Marking fixed.
Since bug 110134 has been fixed now, this bug can be verified in the next CCK
build  which contains browser trunk bits.

Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 13

17 years ago
Verified fixed in 4/16 bld.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.